Argos Systems provides Vertex BD building design software
HomeCompanyIn The NewsProducts by IndustryProductsServicesSupportGalleryPricing & Free TrialSite Map

Customer Support
User Tips
FTP Login
Tutorial Videos - Pro 2014
Tutorial Videos - CFS 2014

User Tips


  • Quick Hiding Elements
  • Clipping of a 3D Model
  • Marked Volume Transparency
  • Creating a Dynamic Work Window
  • Template Projects
  • Custom Toolbars
  • Document Browser
  • Perspective View
  • Use Constraints
  • Add a Roof Without Knowing the Pitch
  • Customize Your Layer Groups
  • Building Groups
  • Previous & Standard Texts
  • Speed Up Model Rotation
  • Add Raster Images
  • Add 3DS Models to the Macro Browser
  • Clean Up Duplicate Macros
  • Send Projects by Email
  • Area Calculations
  • Check Roof Connections
  • Framing Elevation Views
  • Compare Active Drawing
  • Disabling Automatic Point Snapping
  • Toggle Reference Drawings
  • Detail Drawings
  • Shortcut to Explorer


  • Quick Hiding Elements

    You can reduce the visible geometry in the model window by hiding the selected elements:

    1. Activate the model window.
    2. Select one or more elements.
    3. Press the H key.

    You can hide the nearest layer from a wall or a horizontal structure in the following way:

    1. Move the cursor on the layer. Do not select the element.
    2. Press the H key.

    House     House

         Model with no hidden elements.      Model with 1st floor side wall hidden.

    Restore the hidden elements in the following way:

    1. Activate the model window.
    2. Right-click to open the context-sensitive menu.
    3. Select Advanced > Restore All Quick-Hidden Elements.

    Clipping of a 3D Model

    Define the 3D presentation limits of your model by setting the 3D limits.

    Select Set 3D Limits from the View menu. A gray box will appear around the model.

    House

    Click on a face of the box to select what side move. Move the mouse towards and away from the model to see the effects of the 3D limit box. Left-click to selection a position.

    House

    You can then select another face to edit, or esc out of the function.

    To delete 3D limits, select Delete 3D Limits from the View menu. The model will revert back to its default presentation.

    Marked Volume Transparency

    Control the transparency of objects you select in 3D allowing you to see what is behind that object.

    Select OpenGL Settings from the View menu and change the Marked volume transparency 0-100% value. The images below show the difference in a selected wall after changing the transparency value from 0% to 84%.

    WallWall
    0%
    84%

    Creating a Dynamic Work Window

    When working on floor plans, you can find yourself repeatedly zooming in and out to view different sections of the floor plan. Save time by creating a dynamic work window which allows you to select your zoom points without affecting that windows "zoom extents" view.

    • Activate the 2d drawing model pair window.
    • Select New from the Window menu.
    • Define a zoom window anywhere. You should now have a secondary 2d work window.
    • Drag the frame of the secondary window to change the size to be a very small square or rectangular window, and slide this smaller work window to the lower left corner of your workspace.
    • Change the size of the larger work window so that there is no overlapping of the larger and smaller work windows.
    • Move your cursor into the smaller work window and perform a Zoom All function.
    • Place your cursor in the large work window and initiate the zoom command by right-clicking to open the context-sensitive menu and select Zoom Window.
    • Go to the smaller work window and select your zoom points.
    • The zoom will occur in the larger window - the window that the cursor was in when the zoom command was initiated. The view in the smaller window does not change.
    • When ready to go to the next area of the building, use the smaller window to select the zoom area. Your larger work window will immediately be taken to your desired location without having to zoom out.

    Note: Secondary work windows can also be created when working in the 3d drawing model pair window.

    Template Projects

    Creating and maintaining template projects saves time!

    Be sure to check the following in your template projects:

    • Project Data Card
    • Active Drawing-Model Pairs
    • Project Parameters
    • Drawing Sheets
    • PDF Output Settings

    Make different template projects for standard 8' and 9' wall heights.

    Custom Toolbars

    Custom Toolbar

    Every Vertex BD operator can create their own set of custom toolbars.

    Group your favorite functions together to save time. Architectural designers should create toolbars that focus on the building layouts and trim work, while structural designers should have several framing functions.

    Document Browser

    Document Browser

    The Project Document Browser gives you quick access to drawing-model pairs, drawing sheets, elevation views, material reports, and more.

    Right-click on a document or folder to see what else you can do!

    Add a Perspective View

    Perspective View

    Add a perspective view to your cover sheet and really spice up your document sets. Perspective and other types of views can be defined from the Advanced pop out menu under Drawings.

    Use Constraints

    Constraints

    Version 16.0 includes enhanced Constraint functions which allow objects to be resized and relocated automatically based on predefined relationships with other objects. For example, a window can be locked to the middle of a wall, cabinets can be attached to walls and each other, and roof eaves can have variable overhangs. These relationships are maintained as layouts are modified.

    Combine constraints with Automatic House Options and you have a seriously powerful tool!

    Add a Roof Without Knowing the Pitch

    Roof Pitch

    Ever need to add a roof slope, but have no idea what the pitch is?

    There's a great feature available in the Add Area function that allows you to add a slope just by selecting 3 points in the 3D model.

    1. Select Add Area from the Floors and Ceilings menu,
    2. Select the type of roof system you want to add,
    3. Click the "Add Using Selected Points" button in the secondary toolbar,
    4. Select your 3 points in the model and confirm.

    You can then add more points to the slope and reshape it as needed.

    Customize Your Layer Groups

    Custom Layer Groups

    Layer groups make it easy to change the visibility of multiple layers at the same time. They can be used to change visible layers while working, to select the layers when referencing a drawing into a drawing sheet, and to select the layers for plotting.

    Vertex BD comes with several predefined layer groups, but you can modify which layers are included in each group, create your own custom groups, and delete the layer groups you don't need through the Vertex Settings interface.

    Vertex BD version 16.0 makes editing the layer groups even easier with an enhanced Vertex Settings interface shown above (of course the real one is much larger and easier to see).

    Building Groups

    Building Groups

    The Building Groups feature provides a quick and easy way to save standard assemblies of walls, floors, roofs, profiles, and macros, which can then be added to projects as one complete package. This feature is extremely useful for adding standard kitchen layouts, porches, garages, and more.

    Before creating a building group, add the items you want to group together to a project. Then:

    1. Select all the objects by boxing them in the 3D window.
    2. Right-click and select Create Building Group from the Advanced menu.
    3. Select a reference point from the 3D model.
    4. Enter a name for the group and a folder where it will be saved in the Macro Browser, then click ok.

    The building group is now saved within the Macro Browser, and can be easily added to any project.

    Previous & Standard Texts

    Standard Texts

    When adding text, the Previous and Standard Texts drop list in the Text dialog box provides a quick way to select text previously added or standard notes from libraries of standard texts.

    The standard text libraries can be customized to include only your typical notes.

    Speed Up Model Rotation

    Model Rotation

    Vertex BD automatically hides smaller objects in order to make the model move faster on the screen. You can specify different size limits for when you want to hide entire objects or just their outlines, and different limits for when the model is rotating or static. Higher limits mean more objects will be hidden, resulting in a faster model.

    These controls can be adjusted by selecting the Shaded menu item from the Settings menu.

    Add Raster Images

    Raster Images

    Adding raster images gives your drawing sheets a high quality look. Use the Raster function from the Raster Images menu to add a jpg, tif, gif, or bmp file to any drawing. Then use the Move Raster Image function to adjust its scale and position.

    Use it to add your company and product logos, as well as, other digital images such as photographs and screen captures.

    Add 3DS Models to the Macro Browser

    3DS Models

    It is now easier than ever to add 3DS models to your Macro Browser.

    1. Open the 3DS file in Vertex BD either by dragging and dropping the file into Vertex, or use the Open File function from the File menu.
    2. If prompted to open as an assembly, part, or model - select Part.
    3. Right-click and select Save to Library, then select As Macro...
    4. Now, you can select a macro library, give it a material code and description, and any browser folder you want.

    Having the Advanced Modeler and Rendering add-on modules gives you the ability to edit the surface textures of different parts within 3DS assemblies.

    Clean Up Duplicate Macros

    Duplicate Macros

    Adding macros with a double-click, when you only need a single-click, is probably the number one reason why you end up with duplicate macros. The application automatically detects identical macros placed on top of each other, and lets you know about it.

    To clean them up, go to the Macro Components menu, select the Advanced pop out menu, then select Check Macro Interference. You will see the duplicates highlight, and a prompt asking if you want to delete the duplicate macros.

    Send Projects by Email

    Send Projects by Email

    Send Projects By Email is a new feature that streamlines the process of exporting projects to compressed files and attaching them to an email, making it easier to collaborate with partners and submitting requests for technical support.

    Area Calculations

    Area Calculation

    Use the Add Additional Area Materials function from the Material Reports menu to calculate living and other areas.

    Area calculations are automatically added to the Project Data Card and cover sheet.

    Check Roof Connections

    Roof Connections

    Use the Check Roof Connections tool from the Roof menu to verify that you have the proper connections.

    Making sure your ridges, hips, and valleys are connected will help you get the right framing details and material quantities.

    Framing Elevation Views

    Framing Elevation View

    Use the Define Cross Sections function from the Drawings menu to define views from the framing model.

    If you draw the section line along the front of your structure, and limit the depth to the front wall, you can create a front elevation view of the framing structure.

    Compare Active Drawing

    Compare Active Drawing

    Use the Compare Active Drawing feature from the View menu to quickly find changes in your drawing since your last save, or compare it with older saves and other drawings.

    Disabling Automatic Point Snapping

    Disable Automatic Point Snapping

    If you ever need to select a point without snapping to another element, hold down the ALT key to temporarily disable automatic point snapping, then click the mouse to make your selection.

    Release the ALT key to reactivate automatic point snapping.

    You may also turn off automatic point snapping on the Cursor page of the Drafting Settings dialog box.

    Toggle Reference Drawings

    Toggle Reference Drawings

    The Properties function from the Reference Drawings menu lets you toggle the visibility of reference drawings in the active window. It also shows you where those files are located.

    Vertex BD 2013 gives you easy access to some reference drawing functions when working in a drawing sheet. The drawing sheet window displays the reference drawings in a browser. Right-click on a reference drawing to access these functions.

    Detail Drawings

    Detail Drawings

    Add your own detail drawings to the detail drawing library. You can either convert them from dwg/dxf files or draw new ones, then add them to the library using the Save Drawing to Detail function from the Details menu.

    Once in the library, you can add the drawings or detail symbols to any sheet in your project. Details can also be collected onto a detail sheet, while symbols are updated to show the corresponding detail sheet number.

    Shortcut to Explorer

    Explore To Active Project

    There are many times you will need to open Windows Explorer to find reports, PDF's, and other files within your project.

    To open Windows Explorer directly in the active project folder, select "Explore To" then "Active Project" from the "Utilities" menu.